Cannot login from ACS Admin -Cisco ACS 3.1

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I have a CiscoSecure ACS 3.1  Server for Windows  Running on a Windows
2000 Server.
Usually I login from icon ACS Admin, but last week I cannot login and
the error msg is

Invalid Administration Connection.
This machine cannot be used for administration.
Contact the System Administrator for access.

Can someone help me
Thanks


Re: Cannot login from ACS Admin -Cisco ACS 3.1


In the message
Sakirana Karabudak wrote:

| I have a CiscoSecure ACS 3.1  Server for Windows  Running on a Windows
| 2000 Server.
| Usually I login from icon ACS Admin, but last week I cannot login and
| the error msg is
|
| Invalid Administration Connection.
| This machine cannot be used for administration.
| Contact the System Administrator for access.

http://www.ciscopress.com/articles/article.asp?p=474238&seqNum=6
After successful installation of CS ACS, services are running. However,
when I try to bring up the GUI, I get this error: "Invalid
administration control." What should I do?

Answer: If you have proxy server configured on the browser, you will see
this message. To work around the problem, disable the proxy server
completely.

==========================================================

http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_configuration_guide_chapter09186a00801fd7e2.html#wp892183
Tip By default, CiscoSecure ACS send the message "Invalid Administration
Connection" when you attempt to access it with an IP address not in a
permitted range. You can disable this message. To do so, select
Administration Control> Session Policy and deselect the Respond to
invalid IP address connections check box.
==========================================================

http://www.cisco.com/en/US/products/sw/secursw/ps2086/products_qanda_item09186a0080094bac.shtml#qa17
Q. When I try to bring up the GUI, I get an Invalid administration
control error. The installation is successful, and the services run.
What is the problem?

    A. This problem is usually seen when the browser has a proxy server
configured. In order to fix this, disable the proxy server completely
and then bring up the ACS administration screen.

Re: Cannot login from ACS Admin -Cisco ACS 3.1


Quoted text here. Click to load it
=3D=3D=3D=3D=3D
Quoted text here. Click to load it
=3D=3D=3D=3D=3D
Quoted text here. Click to load it

Thank you Morph for the advice,
I tried to disable the proxy but still no luck and I cant change
Session Policy too, because I can not login at all.


Is it possible to change Session Policy from command line?

Thanks

Re: Cannot login from ACS Admin -Cisco ACS 3.1


In the message
Sakirana Karabudak wrote:

| Thank you Morph for the advice,
| I tried to disable the proxy but still no luck and I cant change
| Session Policy too, because I can not login at all.

What exactly has changed since you were able to login? Did you change ip
addresses?

Re: Cannot login from ACS Admin -Cisco ACS 3.1


Quoted text here. Click to load it

I did not change anything.
Is there any log file for error like this?

Re: Cannot login from ACS Admin -Cisco ACS 3.1


Quoted text here. Click to load it

It can be some browser settings related problem.
Try with another browser.



Site Timeline