Router problem

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I have set up 2 cisco 2600 routers. interface 0/0's are conncted with
a crossover cable to simulate Wan. and interface 0/1 has a laptop on
each side.

the problem is when i ping Laptop 1 from Laptop 2 the ping woks only
for about 5 minutes, and then stops for no reason that i can see, if i
refresh the access list (take off and then apply it again) ping starts
again for another 5 minutes, i have tried 2 other routers and the same
issue occurs.can anyone shed any light on this?


Router 1

ip subnet-zero
!
!
!
no ip dhcp-client network-discovery
call rsvp-sync
!
!
!
!
!
config t
!
!
!
interface Ethernet0/0
 ip address 192.168.10.1 255.255.255.0
 no ip mroute-cache
 full-duplex
 no mop enabled
!
interface Ethernet0/1
 ip address 192.168.1.254 255.255.255.0
 no ip mroute-cache
 full-duplex
!
!
router rip
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.10.0
!
ip default-gateway 192.168.10.1
ip classless
ip http server
!
logging 192.168.1.1
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
!
dial-peer cor custom
!
!
line con 0
line aux 0
line vty 0 4
 password ****
 login
!
!
end


------------------------------------------------------------------------------------------------------------------------------------------------------------------

Router 2

ip dhcp pool Router2
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.254
   domain-name Router2.local
   netbios-name-server 192.168.1.1 255.255.255.0
   dns-server 192.168.1.1
!
!!
interface Ethernet0/0
 ip address 192.168.10.2 255.255.255.0
 ip access-group Router2_Access in
 full-duplex
 no mop enabled
!
interface Ethernet0/1
 ip address 192.168.2.254 255.255.255.0
 full-duplex
!

router rip
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.10.0
 network 192.168.20.0
!
ip default-gateway 192.168.10.2
ip classless
ip http server
ip pim bidir-enable
!
!
ip access-list extended Router2_Access
 permit ip any host 192.168.1.1
 permit ip any host 192.168.1.2
 permit ip any host 192.168.1.8
 permit ip any host 192.168.1.15
 permit ip any host 192.168.1.45
 permit ip host 192.168.1.1 any
ip access-list extended Router2_Access2
 permit ip any any
snmp-server community public RO
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password ****
 login
!
end

Re: Router problem
Hi,

RIP updates are not allowed to pass by the ACL. After some time the route is
removed from the RIB.

Regards,
Gabriele

|I have set up 2 cisco 2600 routers. interface 0/0's are conncted with
| a crossover cable to simulate Wan. and interface 0/1 has a laptop on
| each side.
|
| the problem is when i ping Laptop 1 from Laptop 2 the ping woks only
| for about 5 minutes, and then stops for no reason that i can see, if i
| refresh the access list (take off and then apply it again) ping starts
| again for another 5 minutes, i have tried 2 other routers and the same
| issue occurs.can anyone shed any light on this?
|
|
| Router 1
|
| ip subnet-zero
| !
| !
| !
| no ip dhcp-client network-discovery
| call rsvp-sync
| !
| !
| !
| !
| !
| config t
| !
| !
| !
| interface Ethernet0/0
| ip address 192.168.10.1 255.255.255.0
| no ip mroute-cache
| full-duplex
| no mop enabled
| !
| interface Ethernet0/1
| ip address 192.168.1.254 255.255.255.0
| no ip mroute-cache
| full-duplex
| !
| !
| router rip
| network 192.168.1.0
| network 192.168.2.0
| network 192.168.10.0
| !
| ip default-gateway 192.168.10.1
| ip classless
| ip http server
| !
| logging 192.168.1.1
| dialer-list 1 protocol ip permit
| dialer-list 1 protocol ipx permit
| !
| !
| dial-peer cor custom
| !
| !
| line con 0
| line aux 0
| line vty 0 4
| password ****
| login
| !
| !
| end
|
|
|
------------------------------------------------------------------------------------------------------------------------------------------------------------------
|
| Router 2
|
| ip dhcp pool Router2
|   network 192.168.2.0 255.255.255.0
|   default-router 192.168.2.254
|   domain-name Router2.local
|   netbios-name-server 192.168.1.1 255.255.255.0
|   dns-server 192.168.1.1
| !
| !!
| interface Ethernet0/0
| ip address 192.168.10.2 255.255.255.0
| ip access-group Router2_Access in
| full-duplex
| no mop enabled
| !
| interface Ethernet0/1
| ip address 192.168.2.254 255.255.255.0
| full-duplex
| !
|
| router rip
| network 192.168.1.0
| network 192.168.2.0
| network 192.168.10.0
| network 192.168.20.0
| !
| ip default-gateway 192.168.10.2
| ip classless
| ip http server
| ip pim bidir-enable
| !
| !
| ip access-list extended Router2_Access
| permit ip any host 192.168.1.1
| permit ip any host 192.168.1.2
| permit ip any host 192.168.1.8
| permit ip any host 192.168.1.15
| permit ip any host 192.168.1.45
| permit ip host 192.168.1.1 any
| ip access-list extended Router2_Access2
| permit ip any any
| snmp-server community public RO
| !
| dial-peer cor custom
| !
| !
| !
| !
| line con 0
| line aux 0
| line vty 0 4
| password ****
| login
| !
| end



Re: Router problem

Quoted text here. Click to load it

Is ACL CCNA?  I haven't encountered it yet.
Or is it CCNP?

Re: Router problem
On Feb 23, 8:17=A0pm, Mitch@_._ wrote:
Quoted text here. Click to load it

He is talking about IP permit statements. However, I would think that
it might actually be interface speed or physical layer (bad cable or
connection). Try hard-setting the ports both speed and duplex. Look
for interface errors to confirm (sho int) .

Hope this helps.

Robert.

Re: Router problem
|
| >RIP updates are not allowed to pass by the ACL.
|
| Is ACL CCNA?  I haven't encountered it yet.
| Or is it CCNP?

Hi,

As far as I know they are in the curriculum.

Regards,
Gabriele



Site Timeline