Questions about networking

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hey, this is Mike. I'm stumped on some questions I have. The first
question I have is ,
=10

Assume you are connected via serial console to a Cisco 2600 with a
default config. You have been assigned the far side of 64.142.0.60/30
as a transport network. List all of the IOS commands needed to
statically configure it for internet reachability via FastEthernet0/1.

The second question I have is

How many IPs are in a Class C subnet? Assuming a gateway is in use,
what is the max number of hosts you could have assigned on that IP
block?

I think its 256 with 2 reserved ips. 254 useable ips?

thanks

Re: Questions about networking

On Monday, May 21, 2012 3:01:03 AM UTC-4, ghjg hjgh wrote:
Quoted text here. Click to load it

------------
Q1: Assuming your ISP is advertising 64.142.0.60/30.
!
int S0
ip nat outside
ip addr 64.142.0.61 255.255.255.252
no shut
ip route 0.0.0.0 0.0.0.0 64.142.0.62
!
int FastEthernet0/1
ip nat inside
ip address 10.1.1.1 255.0.0.0
no shut
!
ip nat inside source list 10 interface s0 overload
access-list 10 permit 10.0.0.0 0.255.255.255
!
!Note all traffic must originate from inside.
---
Q2: 254 minus the GW IP, would be 253 useable IP's

Crzzy1

----------------






Site Timeline