problem with igrp

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
hi,
I have a problem with my router or IOS version? because when I trying to
configure IGRP on my 2620 router say:
r1(config)#router igrp 101
                            ^
% Invalid input detected at '^' marker.

I have only something like this:
  iso-igrp


my IOS ver: c2600-entbasek9-mz.124-3.bin

where I'm wrong? - please help me.
thanks



Re: problem with igrp
I think Cisco may have dropped IGRP fro ver 12.4.  Have you tried an
older IOS?
W.Z. wrote:
Quoted text here. Click to load it


Re: problem with igrp
On Sun, 12 Nov 2006 07:58:47 -0800, semico wrote:

Quoted text here. Click to load it

Well its only 20 years old? :)

Re: problem with igrp
I think mine is 12.2 or so on a 2610. I had the same error. It sucks
cause of my Cisco Academy labs requiring IGRP, but I thought it was my
router alone. I will address this issue when I drag my router to school
with me tomorrow.

Re: problem with igrp
As it turns out, I ran "router ?"
I discovered that ISO-IGRP would be supported except not in my current
IOS version and that I should use EIGRP. I hope that may help someone in
a similar vein. Good luck to you all!
Happy Holidays!

Site Timeline