Problem with 2611XM

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!



If I upgrade the DRAM in a 2611XM router to greater than 64MB it no longer
recognizes the fast0/1 interface. On boot up and in the logs it shows
%AMDP2_FE-1-INITFAIL:  CSR0=0x0000

It works fine with  1x 64MB DRAM DIMM or 2 x 32MB DRAM DIMMS - but not with
2x 64MB DRAM DIMMS or 1x 64MB DRAM DIMM and 1 x 32MB DRAM DIMMS

Output for Show Ver:

Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Mon 25-Apr-05 21:16 by ssearch
Image text-base: 0x80008098, data-base: 0x80CD3620

ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)
ROM: C2600 Software (C2600-I-M), Version 12.3(13a), RELEASE SOFTWARE (fc2)

Router uptime is 7 minutes
System returned to ROM by power-on
System image file is "flash:c2600-i-mz.123-13a.bin"

cisco 2611XM (MPC860P) processor (revision 0x100) with 126976K/4096K bytes
of me
mory.
Processor board ID JPE073510PD (4181114897)
M860 processor: part number 5, mask 1
Bridging software.
X.25 software, Version 3.0.0.
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Router#sh c2600

PLD Status:
 PLD version information not available.

DIMM Slot 0:
DIMM Type : Dual-bank
DIMM Size : 64MBytes

DIMM Slot 1:
DIMM Type : Dual-bank
DIMM Size : 64MBytes

Anyone seen this one before?

Regards,

Steve.




Site Timeline