NM-1A-OC3MM and Cisco 2811

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hello,

I have a Cisco 2811 router.
I bought a NM-1A-OC3MM ATM module and installed
it in the router. The IOS version is 12.4(13a).
----------------------------------------------
show version
Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version
12.4(13a)
, RELEASE SOFTWARE (fc1)
System image file is "flash:c2800nm-advipservicesk9-mz.124-13a.bin"
----------------------------------------------

When I boot the router, I have the following message:
----------------------------------------------
*Feb  2 17:39:55.067: %PA-3-NOTSUPPORTED: PA in slot1 (Unknown (type
154)) is not supported on this image.
      Please issue "show diag" in fully loaded IOS image
      to get the PA's information and verify if it is supported
      by this image, a newer version may be needed.
----------------------------------------------

So I run the "show diag" command and I got:
----------------------------------------------
show diag
Slot 1:
   Unknown (type 154) Port adapter
   Port adapter is disabled
   Port adapter insertion time unknown
   EEPROM contents at hardware discovery:
   Hardware revision 1.0           Board revision H0
   Serial number     29378588   Part number  800-03700-02
   FRU Part Number     NM-1A-OC3MM=
   Test history      0x0           RMA number     00-00-00
   EEPROM format version 1
   EEPROM contents (hex):
   0x00: 01 9A 01 00 01 C0 48 1C 50 0E 74 02 00 00 00 00
   0x10: 88 00 00 00 02 10 10 17 FF FF FF FF FF FF FF FF
   0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x30: FF FF FF FF FF FF FF FF FF FF FF FF
----------------------------------------------

What is the problem????
Does Cisco 2811 do not support NM-1A-OC3MM??
Or I need a different version of the IOS??
If the problem is the IOS, what version will work
find for me???

Thank you very much for your answer.


Re: NM-1A-OC3MM and Cisco 2811
You probably need an adventerprise or advsp (service provider) ios if I'm
not mistaken, ATM modules would most likely not be supported on IP services
IOS.


On 2/2/08 12:48 PM, in article
947e1883-980b-44e1-a81e-5524b4e2bb9f@y5g2000hsf.googlegroups.com, "Eric

Quoted text here. Click to load it


Re: NM-1A-OC3MM and Cisco 2811
I agree, if you have a CCO login you can use the cisco IOS selector to find
an IOS that specifically supports ATM

Yandy Ramirez wrote:

Quoted text here. Click to load it


Site Timeline