Newbie Question about IOS and Dynamips/Dynagen

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Hi,
I hope no-one minds if I ask a dumb question....

I'm studying for CCNA 640-821, and am trying to find ways of remembering which
commands are available in User Mode and Priveleged Mode. I'm looking at the
Simple1 Lab, and different forms of the 'Show' command in particular.

If in User Mode I type 'show ?', I don't get 'interfaces' coming up as an
option. But if I just type 'show interfaces', it works. How come?

Maybe I'm using an old version of the software; it's one I got using
IOS Hunter: c7200-jk8o3s-mz.122-17a.bin

But I have occasional access to a PC running Network Visualizer 4, and the same
discrepancy appears using the console for the 2500 Router. There again, I'm not
sure that this SIM is that useful...

J_P



Re: Newbie Question about IOS and Dynamips/Dynagen
Quoted text here. Click to load it

Hello J_P,

It's been a while, but if you have this book, CCNA Practical Studies,
they have a nice diagram/brake down of each of the config modes.
Global, interface,line etc etc.  Can't remember the page off the top
of my head though.

(Amazon.com product link shortened)

Best of luck.


Re: Newbie Question about IOS and Dynamips/Dynagen
John Petersen a écrit :
Quoted text here. Click to load it

This also happens on real routers, and btw Dynamips is only an hardware
emulator, it doesn't handle IOS commands.


Quoted text here. Click to load it

Re: Newbie Question about IOS and Dynamips/Dynagen
On Tue, 06 Feb 2007 22:57:51 +0100

Quoted text here. Click to load it

Thanks for the replies.



Site Timeline