made some progress

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
When I connect using the aux port I don't see the initial boot but get a
login (password) prompt.
When I connect using the console port, I get all the boot data and running
config.

I can enter keystrokes in both scenarios, and it seems to accept the
keystrokes, but when I try to do a password recovery, it doesn't respond and
I can't get to rommon mode.

I tried all the possibilities for flow control and stop bits.  I also tried
NT old way to break boot.  Changed baud to 1200, held space key down for 15
seconds, and then reconnected at 9600.  It looks like the cable is OK since
it takes my attempts at passwords, etc.  so I don't know what else to try. I
always think there is some minor setting that needs to be changed to



Re: made some progress
I have just started password recovery on CCNA sem 2
Can u break the bootup cycle? On the router we are using(the royal we)
u use ALT + B to break.
Then
o/r 0x2142
i
Hope this helps?
Mark Simmons wrote:
Quoted text here. Click to load it


Site Timeline