Locked out of switch

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Due to the problem I had on my switches (2950s) recently I decided to wipe
them both & start afresh, this worked fine with SWITCH1, but unfortunately
after initially configuring SWITCH2 I somehow have locked myself out of
both the console login & the vty login. At both prompts I am asked for a
username, but whatever I type in I get the message:

% Login invalid

I am sure I set everything up as previously, but even allowing for spelling
mistakes and capitals I have tried every possible combination to no avail.
Could I have set up to prompt for a username & not set one? Either way,
does anyone know how I can reset the switch without access to exec mode?

Any suggestions greatly received, TIA, Jason

Re: Locked out of switch

Quoted text here. Click to load it

Apologies, I found the reset procedure on Cisco's web site.

Re: Locked out of switch
You may have found the reset procedure but if you don't know the cause you
might get locked out again.

Enabling "aaa new-model"

Will automatically start asking for username and password.
If none is configured and no authentication method is configured then you
will get locked out.


On 2/25/08 3:32 PM, in article
Xns9A4FD0E9FD311SpamSpamSpamSpanishI@140.99.99.130, "Jason"

Quoted text here. Click to load it


Re: Locked out of switch

Quoted text here. Click to load it

Thanks Yandy.

Site Timeline