IGRP Routing Tables Errors

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I installed a catalyst 3200 with a 2503/WS-1103 which is router
blade installed on my network. The 7 cisco 2500 router and
router/switch combinations are connected in a circle using serial
connections.  I am using IGRP 10 as the routing protocol. One of the
routers the "sh IP protocols" is only showing one gateway where all
other routers are showing two gateways. There are also several routs
missing. I also have limited pings from the this router. Also, what is
the command to allow a S0 to send and receive all routing info.

 Configs listed below.
*****************************************************************************************************************
User Access Verification

Cis2503d#sh startup-config
Using 1013 out of 32762 bytes
!
version 11.2
service password-encryption
!
hostname Cis2503d
!
enable secret 5 $1$cI1B$adE5IycpEyx58AsvUFe061
enable password 7 011B130A4F070316
!
ip host web 80 10.194.0.105
!
interface Ethernet0
 ip address 192.168.7.1 255.255.255.0
!
interface Serial0
 description Link to SWOCA
 ip address 192.168.14.1 255.255.255.0
 bandwidth 64
 clockrate 64000
!
interface Serial1
 description Link to High School
 ip address 192.168.13.2 255.255.255.0
 bandwidth 64
!
interface BRI0
 no ip address
 encapsulation ppp
 shutdown
 isdn spid1 10.10.10.10
 isdn spid2 10.110.10.0
 dialer map ip 10.199.5.10 name coyote broadcast 18888670897
 dialer-group 1
 ppp authentication chap
!
router igrp 10
 network 192.168.7.0
 network 192.168.8.0
 network 192.168.12.0
 network 192.168.13.0
 network 192.168.14.0
 network 192.168.9.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
access-list 100 permit tcp any any
dialer-list 1 protocol ip list 100
!
line con 0
line aux 0
line vty 0 4
 password 7 020E0B4C0A140B
 login
!
end

Cis2503d#


Password:
Cis2503d>sh ver
Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-I-L), Version 11.2(2)P, SHARED PLATFORM
RELEASE
Copyright (c) 1986-1996 by cisco Systems, Inc.
Compiled Mon 11-Nov-96 23:04 by vprasad
Image text-base: 0x030217BC, data-base: 0x00001000

ROM: System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE
ROM: 3000 Bootstrap Software (IGS-RXBOOT), Version 10.2(8a), RELEASE
SOFTWARE ()

Cis2503d uptime is 20 hours, 21 minutes
System restarted by power-on
System image file is "flash:c2500-i-l.112-2.P", booted via flash

cisco 2500 (68030) processor (revision N) with 2048K/2048K bytes of
memory.
Processor board ID 07090021, with hardware revision 00000000
Bridging software.
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
Basic Rate ISDN software, Version 1.0.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
1 ISDN Basic Rate interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102

Cis2503d>sh ip protocols
Routing Protocol is "igrp 10"
  Sending updates every 90 seconds, next due in 63 seconds
  Invalid after 270 seconds, hold down 280, flushed after 630
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  IGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  IGRP maximum hopcount 100
  IGRP maximum metric variance 1
  Redistributing: igrp 10
  Routing for Networks:
    192.168.7.0
    192.168.8.0
    192.168.12.0
    192.168.13.0
    192.168.14.0
    192.168.9.0
  Routing Information Sources:
    Gateway         Distance      Last Update
    192.168.13.1         100      00:01:16
  Distance: (default is 100)

Cis2503d>

Cis2503d>sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * -
candidate default
       U - per-user static route, o - ODR

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

I    192.168.9.0/24 [100/162250] via 192.168.13.1, 00:00:54, Serial1
I    192.168.10.0/24 [100/166350] via 192.168.13.1, 00:00:54, Serial1
I    192.168.11.0/24 [100/166350] via 192.168.13.1, 00:00:54, Serial1
I    192.168.12.0/24 [100/168250] via 192.168.13.1, 00:00:55, Serial1
C    192.168.13.0/24 is directly connected, Serial1
C    192.168.14.0/24 is directly connected, Serial0
I    192.168.0.0/24 [100/164350] via 192.168.13.1, 00:00:55, Serial1
I    192.168.1.0/24 [100/164250] via 192.168.13.1, 00:00:55, Serial1
I    192.168.3.0/24 [100/162350] via 192.168.13.1, 00:00:55, Serial1
I    192.168.4.0/24 [100/160250] via 192.168.13.1, 00:00:55, Serial1
I    192.168.5.0/24 [100/168313] via 192.168.13.1, 00:00:55, Serial1
I    192.168.6.0/24 [100/160350] via 192.168.13.1, 00:00:55, Serial1
C    192.168.7.0/24 is directly connected, Ethernet0
I    192.168.16.0/24 [100/166250] via 192.168.13.1, 00:00:55, Serial1
S*   0.0.0.0/0 is directly connected, Serial0
Cis2503d>


Cis2503d>
Cis2503d>sh ip int
BRI0 is administratively down, line protocol is down
  Internet protocol processing disabled
BRI0:1 is administratively down, line protocol is down
  Internet protocol processing disabled
BRI0:2 is administratively down, line protocol is down
  Internet protocol processing disabled
Ethernet0 is up, line protocol is up
  Internet address is 192.168.7.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is enabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP multicast fast switching is enabled
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  Probe proxy name replies are disabled
  Gateway Discovery is disabled
  Policy routing is disabled
  Network address translation is disabled
Serial0 is up, line protocol is up
  Internet address is 192.168.14.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is enabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP multicast fast switching is enabled
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  Probe proxy name replies are disabled
  Gateway Discovery is disabled
  Policy routing is disabled
  Network address translation is disabled
Serial1 is up, line protocol is up
  Internet address is 192.168.13.2/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is enabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP multicast fast switching is enabled
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  Probe proxy name replies are disabled
  Gateway Discovery is disabled
  Policy routing is disabled
  Network address translation is disabled
Cis2503d>

Re: IGRP Routing Tables Errors

Try adding "clockrate 64000" to your serial1's config.

Doan

On Tue, 2 May 2006, Howard Huntley wrote:

Quoted text here. Click to load it
*****************************************************************************************************************
Quoted text here. Click to load it


Re: IGRP Routing Tables Errors
verify swoca igrp config (network 192.168.14.0 and router igrp 10)
clean up your network statements and keep only the networks that you hold

Quoted text here. Click to load it
****************************************************************************
*************************************
Quoted text here. Click to load it



Site Timeline