help with telewest and cisco router

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
can anyone point me in the right direction, this is my config:

Router#show running-config
Building configuration...

Current configuration : 1001 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging buffered
no logging buffered
logging rate-limit console 10 except errors
enable secret 5 xxxx
enable password xxxx
!
memory-size iomem 20
ip subnet-zero
no ip routing
no ip finger
ip name-server 62.31.176.39
ip name-server 62.249.250.90
ip name-server 194.117.134.19
!
!
!
!
interface Ethernet0
  ip address 192.168.2.1 255.255.255.0
  ip nat inside
  no ip route-cache
  half-duplex
!
interface FastEthernet0
  ip address dhcp
  ip nat outside
  no ip route-cache
  speed auto
  full-duplex
!
interface Serial0
  no ip address
  no ip route-cache
  shutdown
!
ip nat inside source list 102 interface FastEthernet0 overload
ip classless
no ip http server
!
access-list 102 permit ip 192.168.2.0 0.0.0.255 any
!
line con 0
  transport input none
line aux 0
line vty 0 4
  password xxxx
  login
!
end


from here the router I can ping anywhere, from the PC I can ping the LAN
and WAN side of the router but nothing beyond it

can anyone help?

Re: help with telewest and cisco router
Kevin Wincott wrote:
Quoted text here. Click to load it


Does enabling global command "ip routing" work for you?

Re: help with telewest and cisco router
On Thu, 2 Aug 2007, Kevin Wincott wrote:

Quoted text here. Click to load it

You need a static default route pointing to your outside interface.
Try ip route 0.0.0.0 0.0.0.0 Fa0

Doan



Re: help with telewest and cisco router
The "no ip routing" will disable you routing beyond the router. You need to
enable the routing by

#config t
(config)#ip routing [enter]
(config)#     [ctrl-z]

good luck

Quoted text here. Click to load it



Re: help with telewest and cisco router
thats got it working great, many thanks. next question though, is it a
cross over cable to connect a wireless router to the LAN interface on
the router (ethernet0)? The wireless router has an uplink port on it

Cikubiru wrote:
Quoted text here. Click to load it

Re: help with telewest and cisco router
Straight through cable

-------
Quoted text here. Click to load it


Site Timeline