Frame-relay

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
Whenever I set the clock rate on the 2501 serial int it sometimes takes the
command and sometimes it tellme that this command cannot be used on DTE.

Also when it does take the command my serialline and protocol would come up
but would eventually drop. on checking the runnibg config I would notice
that the clock rate line is missing from th int.

Need suggestions.



Re: Frame-relay
Richard wrote:
Quoted text here. Click to load it

Only the DCE end needs the "clock rate" command.  You can determine
which end is the DCE by looking at the output of the "show controller"
command.

Quoted text here. Click to load it

Spontaneously losing config like that is strange.  Are you by any
chance switching between different versions of IOS on this box?  The
"clock rate" command used to be "clockrate" (without the space) in some
early releases and maybe when you switch releases, the old images don't
understand the new format and so the command seems to go missing.

Cisco da Gama
http://ciscostudy.blogspot.com


Re: Frame-relay
The setup that I have is a 2501 router with two serial int, a Adtran LT CSU
and a 2620 route with a 1DSU T1 int.

I am connecting the 2501 ser0 to the CSU V.35 port and the 2620 to the CSU
network int.

Below is a printout of what's happening

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 bandwidth 64
 ip address 172.16.150.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 shutdown
 clockrate 2000000
!
ip classless
no ip http server
!
!
line con 0
 transport input none
line aux 0

Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int ser1
Router(config-if)#no shut
Router(config-if)#^Z
Router#
00:13:32: %LINK-3-UPDOWN: Interface Serial1, changed state to upwr
00:13:33: %SYS-5-CONFIG_I: Configured from console by console
Building configuration...

00:13:43: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed
state
 to up[OK]
Router#
00:14:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed
state
 to down
Router#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 bandwidth 64
 ip address 172.16.150.1 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
interface Serial1
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
!
ip classless
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 login


Quoted text here. Click to load it
the
up



Re: Frame-relay

Quoted text here. Click to load it
Richard

See the below link, the clocking is done on the DCE Interfac not the DTE
one.

http://www.cisco.com/en/US/products/hw/routers/ps380/products_installation_guide_chapter09186a008007ce3e.html#wp5278

Kind Regards

CK



Site Timeline