FR and DTE/DCE clock-rate

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!



Going thru a few labs for the BSCI exam...

I have  a 2521 acting as the FR switch and attaching all various router
models (2610-21, 2501-14-25). (Below is the 2521 config.)

Question: Does the clock rate need to be set on the FR switch in order for
this to work? When I try to set the clock on the 2521 s0-1 it gives: %Error:
This command applies only to DCE interfaces. I do not however have the same
problem with s2-3 (. Must 'dce-terminal-timing-enable'?)

What do I need to know about these cross-over cables I am using? Does it
matter what end is plugged into which interface type (Sync/Async)?

Just a bit confused...


Chris Rondthaler
TV Guide Inc.

-----------------------------------------------------------------------
IOS Ver.=12.2
 ----------------------------------------------------------------------
C2521#sh run
Building configuration...

Current configuration : 2037 bytes
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname C2521
!
logging rate-limit console 10 except errors
enable secret 5 $1$NHF3$jkYkvvIlqoMhye2mW84Bs.
!
ip subnet-zero
no ip finger
!
no ip dhcp-client network-discovery
frame-relay switching
!
!
!
!
interface Serial0
 description CONNECTION TO LOS_ANGELES
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 frame-relay intf-type dce
 frame-relay route 21 interface Serial1 20
 frame-relay route 22 interface Serial2 20
 frame-relay route 23 interface Serial3 20
!
interface Serial1
 description CONNECTION TO LONDON
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 frame-relay intf-type dce
 frame-relay route 20 interface Serial0 21
 frame-relay route 22 interface Serial2 21
 frame-relay route 23 interface Serial3 21
!
interface Serial2
 description CONNECTION TO PARIS
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 frame-relay intf-type dce
 frame-relay route 20 interface Serial0 22
 frame-relay route 21 interface Serial1 22
 frame-relay route 23 interface Serial3 22
!
interface Serial3
 description CONNECTION TO NEW_YORK
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 frame-relay intf-type dce
 frame-relay route 20 interface Serial0 23
 frame-relay route 21 interface Serial1 23
 frame-relay route 22 interface Serial2 23
!
interface TokenRing0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface BRI0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
 isdn x25 static-tei 0
 cdapi buffers regular 0
 cdapi buffers raw 0
 cdapi buffers large 0
!
ip kerberos source-interface any
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.3.1
no ip http server
!
!
!
line con 0
 transport input none
line aux 0
 transport input all
line vty 0 4
 no login
!
end

C2521#




Site Timeline