BRI & Dialer Profiles

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


I am trying to set up a 1720 with 2 BRI cards in to connect to another
1720 with 2 BRI cards in. The problem I have is that I cannot get the
Dialer profile to use BRI0 it always tries to use BRI1 even when there
is no line connected. The config from the router initiating the call is
shown below:

Current configuration : 1460 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Remote1
!
enable password xxxxxxxxxxxxxxxxxxxx
!
username ACMan password 0 xxxxxxxxxx
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
ip dhcp excluded-address 172.15.1.1 172.15.1.9
!
ip dhcp pool lanpool
   network 172.15.1.0 255.255.255.0
   dns-server 172.16.1.7 172.16.1.19
   default-router 172.15.1.2
!
isdn switch-type basic-net3
!
interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 no shutdown
!
interface BRI1
 no ip address
 encapsulation ppp
 dialer pool-member 1
 no shutdown
!
interface FastEthernet0
 ip address 172.15.1.2 255.255.255.0
 speed auto
  full-duplex
 no shutdown
!
interface Dialer1
 ip unnumbered FastEthernet0
 encapsulation ppp
 dialer pool 1
 dialer remote-name ACMan
 dialer string xxxxxxxxxxxxxxxxxxx
 dialer load-threshold 1 outbound
 dialer-group 10
 ppp authentication chap
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
access-list 100 deny   udp any any eq netbios-ns
access-list 100 deny   udp any any eq netbios-dgm
access-list 100 deny   tcp any any eq 139
access-list 100 permit ip any any
dialer-list 10 protocol ip list 100
!
line con 0
 password xxxxxxxxx
line aux 0
line vty 0 4
 password xxxxxxxxx
 login
!
no scheduler allocate
end

later

Ben



Re: BRI & Dialer Profiles


i remember i got a similiar problem..
try to use ip unnumberred loopback instead of fastethernet..

Quoted text here. Click to load it




Site Timeline