anyone know what version of IOS I need to enable VPNs on 2501?

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View


If VPNs are even supported also?

I have IOS 12.0 now. Don't have any of the essential IPSEC commands.
??


Re: anyone know what version of IOS I need to enable VPNs on 2501?


Hi Andre,

You can use 56 bit IPSEC on a 2500 plus the firewall feature set.

12.1 T supported IPSEC.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1834/prod_release_note09186a00800881ed.html#xtocid67704


Sincerely,

Brad Reese
BradReese.Com Cisco Repair Worldwide
United Kingdom: 44-20-70784294
U.S. Toll Free: 877-549-2680
International: 828-277-7272
Fax: 775-254-3558
Website: http://www.bradreese.com/cisco-big-iron-repair.htm



Site Timeline