3750 routing help

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I have a Cisco 3750 Fiber switch, 4 4948, and 1 2960g switches.  The
problem I'm  having is I can only get the 3750 switch to ping the
gateway the rest of the switches will not ping the gateway.  I have ip
routing enabled, multiple vlan's created.  Each switch can ping each
other, and there vlan's, but just will not ping the gateway.  I'm
pretty new to cisco equipment so any advise will be helpful.  If you
need to see my config let me know.


Re: 3750 routing help
On Mon, 31 Jul 2006 05:50:21 -0700, Mr.Minor wrote:

Quoted text here. Click to load it

my first instinct is to have you give us more information..
1. trunk ports enabled?
2. all vlan 1 interfaces on the same subnet?
3. ip default-gateway command used?

post the relevant portions of the configs:

include the interface configs for switch to switch connections as well.

Re: 3750 routing help
This is my config on the core switch.  Unfortunately I have to wait to
give you the remaining configs on the other switches.  I'm limited with
the amount of down time I can have, but I will post those asap.

Thanks for you help!

version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname VEC_MAIN
!
enable secret 5 $1$KzQ7$iv27874dMGaToEjNhlqw.0
enable password ***********
!
no aaa new-model
switch 1 provision ws-c3750g-12s
vtp interface 10.147.30.1
ip subnet-zero
ip routing
!
!
mls qos map cos-dscp 0 8 16 26 32 46 46 56
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
 description IT2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/10
 description IT1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
 macro description cisco-switch
 auto qos voip trust
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/12
!
interface Vlan1
 ip address 10.147.30.1 255.255.255.0
!
interface Vlan3
 ip address 10.147.24.1 255.255.255.0
!
interface Vlan4
 ip address 10.147.31.1 255.255.255.0
!
interface Vlan5
 ip address 10.147.9.2 255.255.255.0
!
interface Vlan10
 ip address 10.147.8.2 255.255.255.0
!
router rip
 network 10.0.0.0
!
ip default-gateway 10.147.30.1
ip classless
ip default-network 10.0.0.0
ip route 0.0.0.0 0.0.0.0 10.147.8.1
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 password ********
 no login
line vty 5 15
 password ********
 no login



john smith wrote:
Quoted text here. Click to load it


Site Timeline