2600 com1 settings

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
I am trying to configure a 2600 router.  I made a rollover cable and get the
router to boot, but when I try to send key commands or text, I don't seem to
be getting any response from the router.  I tried ctrl-break to cycle the
router and do a password recovery, but it stills boots from image.  After
booting it goes to the router command, but without the #.  as in
rt
when I type enable it was not echoing the text, so I changed that in the
ansi properties and it shows what I am typing.  I tried switching to the aux
port and I get no output there.

The settings on my hyperterminal connection are:
terminal keys
emulation: autodetect
telnet terminal ID: ANSI
ascii setup: the only one there checked is to wrap lines that exceed
terminal width

Any Ideas would be greatly appreciated



Re: 2600 com1 settings
My Dear first o all:

1-Set the hyper terminal to tis default settings.
2-then try ,if the problem exits then,change the congif-register value
and then erase the NVRAM.
3- if the problem appears still , it means that you have to copy the
image from the TFTP server .
Mark Simmons wrote:
Quoted text here. Click to load it


Re: 2600 com1 settings
Ensure the Scroll Lock is OFF.

I had a similar problem when using a Belkin KVM switch and found that
when the Scroll Lock light was on HyperTerm did not transmit my key
presses to the router, but I would get output messages from the router
to HyperTerm.


Site Timeline