RCA DCM 425C does not work with Apple.

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View




Does
anyone here have a technical explanation on why the RCA DCM425C modem
work with Windows, but not with Apple?  Is it not implementing
protocols properly?

See this post for more details:
http://www.dslreports.com/forum/remark,15401401

Thanks,


Re: RCA DCM 425C does not work with Apple.


googlegroups-nospam4me@sneakemail.com wrote:
Quoted text here. Click to load it

TCP/IP over Ethernet is TCP/IP over Ethernet. The operating system of a
computer is irrelevant as long as TCP/IP is installed for the Ethernet
adapter.

When ever you switch computers connected to the modem, you need to
disconnect the old computer, power-off the modem, then re-power the modem.
Don't connect the new computer to the modem until the modem regains sync. If
after that, it still doesn't work with a different computer, but it had been
working with another computer, I would look toward the computer for a
problem with the network adapter - for example, is DHCP enabled.

--
Warren H.

==========
Disclaimer: My views reflect those of myself, and not my
employer, my friends, nor (as she often tells me) my wife.
Any resemblance to the views of anybody living or dead is
coincidental. No animals were hurt in the writing of this
response -- unless you count my dog who desperately wants
to go outside now.

   Compare and buy TaxCut and TurboTax Software:
         http://www.holzemville.com/taxes /




Re: RCA DCM 425C does not work with Apple.



Thanks,
I'm of the same thought, that it's just TCP/IP over ethernet so it
should be irrelevant, but that is not the reality.  Having a degree in
Comp sci, and having worked as a unix sys admin, the fact that it
behaves differently really bothers me, and now I need to know why.

Let me clarify,
I'm assigned an IP address so DHCP is working.
I'm able to connect to the internet so TCP/IP is working.
I have latency under 50ms and no packet loss.
However I'm only getting 1/4 of the speed that I do with Windows.
I too suspected the apple computers.
But simply taking the powerbook next door to my neighbors worked fine
with their motorola.
I also hooked my RCA modem up over there just to confirm the issue
returned.
I bought my own Motorola and now things are fine.
It's pretty clear that it has something to do with the RCA modem.

Some of my guesses.
auto-sensing/auto-negotiating is unable to negotiate full duplex,
100Mbs for the link.
Poor MTU Discovery
Different TCP implementations causing more collisions and an increased
backoff for resend.
Something in the DOCSIS implementation?




Warren wrote:
Quoted text here. Click to load it


Re: RCA DCM 425C does not work with Apple.


   at 10:07 AM, googlegroups-nospam4me@sneakemail.com said:


Quoted text here. Click to load it

I had that same problem with a Motorla SB5100 and eComStation (OS/2.)  Got
6 meg downloads in Win98 (which I rarely boot to), and 1.5 meg downloads
with eCS.  I got a D-Link DCM-202, and it gets 6 meg downloads with eCS
and Win98 (I still have a problem with some sites - cnn.com, gmail.com
among them - only loading after a reboot.)  I had no problems with my old
Sharkfin modem, but it died.


Alan

--

----------------------------------------------------------------------
 ** Please use address alanh77[at]comcast.net to reply via e-mail. **

Posted using registered MR/2 ICE Newsreader #564 and eComStation 1.21
  
   BBS - The Nerve Center Telnet FidoNet 261/1000 tncbbs.no-ip.com
----------------------------------------------------------------------


Re: RCA DCM 425C does not work with Apple.


 googlegroups-nospam4me@sneakemail.com wrote:

Quoted text here. Click to load it

I've seen more than one instance of network port incompatibilities--for
example, a computer device not playing well with a certain brand of
switch.  That sort of thing.

That's the likely story here.


Site Timeline