Leviton HCC4D-1TW controller does not work with RadioShack Lamp Module 61-3002

Have a question or want to start a discussion? Post it! No Registration Necessary.  Now with pictures!

Threaded View
The Leviton HCC4D-1TW controller does not seem to work at all with
RadioShack Lamp Module (RadioShack Model #61-3002). Has anybody experienced
the same and what can be done about it? Does Leviton offer a fixed version
of this controller?

Also, this Leviton controller sometimes fails to transmit the signal to
Leviton receivers even when other (non Leviton) controllers connected to
exactly the same physical wire work fine. This looks like happening when
there is some noise on the power line, but the Leviton HCC4D-1TW controller
seems to work less robustly than others. Does anybody have similar
experience?

Thank you,
Jiri Kripac




Re: Leviton HCC4D-1TW controller does not work with RadioShack Lamp Module 61-3002
The HCCxD-1TW series of transmitters does not send out a "proper" x10
command.  Leviton has shortened the 3 cycle gap between the address
transmission (A1) and the command transmission (A On).  MOST of their
receivers can respond to this type of command, but regular x10 receivers
that adhere to the x10 standard will not work.

A new version of this series of transmitter is in the works from Leviton.



> The Leviton HCC4D-1TW controller does not seem to work at all with
> RadioShack Lamp Module (RadioShack Model #61-3002). Has anybody
experienced
> the same and what can be done about it? Does Leviton offer a fixed version
> of this controller?
>
> Also, this Leviton controller sometimes fails to transmit the signal to
> Leviton receivers even when other (non Leviton) controllers connected to
> exactly the same physical wire work fine. This looks like happening when
> there is some noise on the power line, but the Leviton HCC4D-1TW
controller
> seems to work less robustly than others. Does anybody have similar
> experience?
>
> Thank you,
> Jiri Kripac
>
>




Re: Leviton HCC4D-1TW controller does not work with RadioShack Lamp Module 61-3002
Thanks a lot for the explanation. I called Leviton tech support and they
said they have a new model HXC4D-1TW that works correctly. It is
unbelievable that Leviton could ever release such an obviously defective
product. Do they have any QA?



> The HCCxD-1TW series of transmitters does not send out a "proper" x10
> command.  Leviton has shortened the 3 cycle gap between the address
> transmission (A1) and the command transmission (A On).  MOST of their
> receivers can respond to this type of command, but regular x10 receivers
> that adhere to the x10 standard will not work.
>
> A new version of this series of transmitter is in the works from Leviton.
>
>
>
>> The Leviton HCC4D-1TW controller does not seem to work at all with
>> RadioShack Lamp Module (RadioShack Model #61-3002). Has anybody
> experienced
>> the same and what can be done about it? Does Leviton offer a fixed
>> version
>> of this controller?
>>
>> Also, this Leviton controller sometimes fails to transmit the signal to
>> Leviton receivers even when other (non Leviton) controllers connected to
>> exactly the same physical wire work fine. This looks like happening when
>> there is some noise on the power line, but the Leviton HCC4D-1TW
> controller
>> seems to work less robustly than others. Does anybody have similar
>> experience?
>>
>> Thank you,
>> Jiri Kripac





Site Timeline